all comments

[] -0 points

[] -0 points

1.9 on Ubuntu. 1.8 on Debian.

Current version is 1.11.5.

[] -0 points

why aren't you installing it from the repository?

[] -0 points

$GOPATH/bin is also not added to $PATH and is not included as a documented install step.

[] -0 points

try Windows, it just werks ;)