indexer: notabug.io
all comments

[] -0 points

Nice. This is needed. Good job.

[]Tree_WL_Exp -0 points

edit: I tried to sticky this post in the space but looks like it somehow caused the pagination buttons disappear?? Unstickied it for now.

I see what you're talking about, don't worry it only disappears for the person who edited the space during that session. A reload fixes it.

Edit: it seems that it disappears some time after reloading, depending on how fast your pc/mobile is.

[]somerandomperson -0 points

Stickied it again, pagination still isn't visible even after a reload, logging out and switching to private mode or a different browser. Can you see it?

[]Tree_WL_Exp -0 points

Yeah, I tried it on one of my spaces, it appeared, but then disappeared later on prob because of my slow phone.

Edit, noticed because I'm on my pc now.

[]somerandomperson -0 points

Yeah, just gonna keep it unstickied until this bug is fixed.

[]Tree_WL_Exp -0 points

Okay, I did some more testing, replicating your space and stickying stuff on some of my own.

It's most likely caused by your post being on the front page even without its special status as a sticky.

Here's a copy of your space but with an old random non-political post stickied instead.

https://notabug.io/user/LesDWK7BcLGNLAtzyAWVwuELI8NKLudyX2E-68OLek4.A8owpiqmANc6yN5fD7UfwSz9kWsRVgBx4obwuCBo6H8/spaces/space1

[]somerandomperson -0 points

Seems that you're right. Nice job investigating.

Just gonna have to wait a day or two for the post to disappear from FP, then.

[]Tree_WL_Exp -0 points

What I don't get is why banning t/nopolitics doesn't fix the problem, as it shouldn't appear on the front page of the space without the sticky.

Pushing it off the front page of /new does fix it, but banning t/test breaks it again, so it's not dependent on the global /new sort.

[]go1dfish -0 points

This bug should be fixed now

[]go1dfish -0 points

The hero nab needs.

Thanks; I'll try to get these bugs sorted soon.

[]go1dfish -0 points

I think the issue with comment tags not applying until a vote on the tagged item should be fixed now.

If not, let me know. (If you're currently viewing a listing, a newly removed item shouldn't get removed until a refresh though)

Also if you edit your tag after initial comment you may need to do a vote on tagged item to update.

[]Tree_Perception -0 points

Whitelisting seems to work.

[]go1dfish -0 points

Cool, thanks.

[]go1dfish -0 points

I'm gonna start tagging political content as well in subs where it's not clearly expected. Not gonna use it for any space myself yet but my thinking was you could use extra hands.

[]somerandomperson -0 points

Thanks, seems we both live in different timezones so that should help with stuff getting tagged faster.

However, unfortunately your tags currently don't appear to work in my space, not even after the tagged submission is voted on. Probably because you use the same tag as me.

[]go1dfish -0 points

This should be fixed on notabug.io now and I’ll push it to nab.cx later today.

[]go1dfish -0 points

Ah yep seems we may have found a bug will dive into it this weekend.

Thanks for helping test things out.

π